当前位置:首页 > 问答

通达信最牛选股指标

我来帮TA回答

请通达信高手把这个技术指标改成条件选股公式

1、见底选股:
VAR1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VAR3:=BARSCOUNT(CLOSE);
VAR4:=VAR1<20 AND VAR2<23 AND VAR3>35;
VAR5:=VAR4 AND COUNT(VAR4,1)=1;
VAR6:=EMA(CLOSE,21)-EMA(CLOSE,8);
VAR7:=EMA(VAR6,5);
VAR8:=TROUGHBARS(3,6,1)<4 AND CROSS(VAR6,VAR7);
VAR9:=(HIGH+LOW+CLOSE)/3;
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=(VAR9-MA(VAR9,14))/(0.015*AVEDEV(VAR9,14));
见底: VAR10 ;

2、小牛
XX:=EMA(CLOSE,30)-EMA(CLOSE,17);
AA:=EMA(XX,5);
YY:=EMA(XX,13);
短:=TROUGHBARS(3,10,1)<1 AND CROSS(XX,AA);
枪:=TROUGHBARS(3,5,1)<1 AND XX<YY;
短1:=IF(枪>0,0.4,0) ;
短2:=CROSS(XX,AA) AND TROUGHBARS(3,7,1)<1;
小牛: 短2;
3、狙击
XX:=EMA(CLOSE,30)-EMA(CLOSE,17);
AA:=EMA(XX,5);
YY:=EMA(XX,13);
短:=TROUGHBARS(3,10,1)<1 AND CROSS(XX,AA);
枪:=TROUGHBARS(3,5,1)<1 AND XX<YY;
短1:=IF(枪>0,0.4,0) ;
短2:=CROSS(XX,AA) AND TROUGHBARS(3,7,1)<1;
狙击:短 OR 短1 OR 短2 ;
4、机构介入
RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*5;
FASTK:=SMA(RSV,3,1);
金:=SMA(FASTK,3,1) ;
阴阳:=SMA(金,5,1) ;
VAR14:=TROUGHBARS(3,15,1)<10;
VAR15:=IF(VAR14=1,50,0);
底部:=IF(VAR15=50,10,0);
机构介入:底部/20 ;
5、高度控盘
RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*5;
FASTK:=SMA(RSV,3,1);
金:=SMA(FASTK,3,1) ;
阴阳:=SMA(金,5,1) ;
VAR14:=TROUGHBARS(3,15,1)<10;
VAR15:=IF(VAR14=1,50,0);
底部:=IF(VAR15=50,10,0);
机构介入:=底部/20 ;
VAR16:=EMA(EMA(CLOSE,13),13);
控盘:= (VAR16-REF(VAR16,1))/REF(VAR16,1)*1000 ;
无庄控盘:控盘<0,LINESTICK; 有庄控盘: 控盘>REF(控盘,1) AND 控盘>0 ;
VAR17:=100*WINNER(CLOSE*0.95);
主力出货:=控盘<REF(控盘,1) AND 控盘>0 ;
高度控盘: VAR17>50 AND COST(85)<CLOSE AND 控盘>0 ;

通达信捕捉牛股利器 条件选股公式

清仓:=1.66*MA(FORCAST(CLOSE,2),40);
出货:=1.36*MA(FORCAST(CLOSE,2),40);
高抛:=1.16*MA(FORCAST(CLOSE,2),40);
低吸:=0.82*MA(FORCAST(CLOSE,2),40);
满仓:=0.72*MA(FORCAST(CLOSE,2),40);
XG:CROSS(C,满仓) OR CROSS(C,低吸);
{通过测试。{个人看法,仅供参考。}

高手改通达信指标公式为选股公式:大中小牛买

3牛闹
-------
VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0);
BT:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
XG:BT OR TJ1 OR TJ2;

高手改通达信指标公式为选股公式有4个一大牛买二中牛买三小牛买四大中小牛买

VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,15);
动力线:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4);
趋势:=MA(动力线,2);
B:=趋势;
G:=MA(B,2);
D:=CROSS(B,G)*1000;
W:=CROSS(G,B)*1000;
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),0);
短牛买:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
中牛买:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
大牛买:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
买牛:短牛买 OR 中牛买 OR 大牛买;

妖股 是什么意思

解释:

妖股的意思:市上通常把那些股价走势奇特、怪异的股票。它们走势与大盘或常理相悖,完全不符合基本的技术分析规律。

妖股走势明显比别的股走势异常,不合常理,让人难以琢磨,一般的都是暴涨暴跌。明明这家上市公司亏损,却连连拉出涨停;明明这家公司的股票达不到这么高的价位,却涨的很高。

拓展资料:

“妖股”之所以称之为“妖”,首先要有“气”。股市中的“气”包括题材、股本、股价等。“妖股”往往脱离大市,走出怪异走势。要么在熊市中股价“悬在天上”;要么在牛市中股价蹦极,或是走出“钓鱼”走势。该类股票往往有庄家操控,正是有不同的庄家背景,才有了“妖股”的不同走势表现。

从市场行为看,散户都喜欢追涨杀跌,当某只个股持续大涨更容易挡不住诱惑,岂不知当他们买到时,很可能就是庄家对倒打开涨停,诱惑“小散”。因此要想不被“妖股”所伤,关键还是自己严守价值投资规律。

参考资料:百度百科-妖股

股票什么是妖股 妖股主要有哪些特点

通常把股市上那些股价走势奇特、怪异的股票称为“妖股”。它们走势与大盘或常理相悖,完全不符合基本的技术分析规律。妖股走势明显比别的股走势异常,不合常理,让人难以琢磨,一般的都是暴涨暴跌。明明这家上市公司亏损,却连连拉出涨停;明明这家公司的股票达不到这么高的价位,却涨的很高。伴随着股价的大幅震荡和高换手率,庄家成功出逃,股价的火山喷发戛然而止。

妖股主要特点

1、高关注度

市场关注度制约妖股形成的最重要因素。因为成为了市场的明星股,意味着高人气、跟风资金足,资金进出容易可以充分换手,造成多主力合力做多,并且持续接力,从而短期连续涨停,形成妖股。

关注度有哪些构成要素:

大涨。一般以连续涨停出现居多,连续的大涨会短期内迅速积累关注度,导致强者恒强越涨越凶。如今日迅速成为军工混改龙头的湖南天雁(600698),云财经市场关注度指数持续升高;12月份的大妖股上峰水泥(000672)也出现了随着走势打仗关注度指数迅速报表的情况。


大跌。以连续跌停为主,跌幅越大,越聚人气,看戏的人越多,例:沙钢股份(002075)1月21日复盘后,连续10个跌停,成为当时市场上热议的焦点;随后企稳反弹,6个交易日中5天涨停。

事件、新闻等。个股和重大新闻事件、任务结合起来被广泛传播,甚至发酵引发个股巨大想象空间。如2016年妖王四川双马(000935)IDG入主、马云空降三江购物(601116)二股东、2015年台湾首富郭台铭入驻的安彩高科(600207)等等。

2、盘子小

盘子大小,是妖股必备的第二要素。盘子越小,游资和散户越能接力,盘子太大后,接力难度就大了。一般妖股启动时市值均在100亿以下个股,特别50亿左右的妖股比例最多,这是有特殊原因的,50亿炒至150亿,翻三倍成妖,但如若150亿的,想成为妖股,要翻3倍,要去到450亿,这显然不太可能,所需主力和资金也更惊人。

3、合力

妖股的诞生,必然是资金不断接力的过程,靠单一的主力,无论其单一主力实力如何,都很难将其炒作为妖股。在妖股不断上攻的过程中,新旧资金交替接力,大家都产生利润并能轻松兑现,而一旦一家独大或者资金锁仓获利巨大,都是不利于合力的形成。

在这样一个击鼓传花的游戏中,氛围玩起来了,基金的资金都愿意去接力,游戏就容易玩出新高度,当然风险是谁也不愿意成为最后一棒。2016年12月的大妖上峰水泥(000672),温州帮的旧标的,以前一家独大涨幅有限,12月份玩出了新高度。12月第二波各路资金奋勇杀入接力,短短8个交易日就完成了股价翻倍的壮举。

4、高换手率

其实这本就是上面高关注度相关的,有了高关注度,才有高换手率,有高换手率,原有的人可以快速退出,新接力的可以迅速接上,所以妖股,大多在高位换筹时,常单日换手20%左右,这基本上是必备条件。

5、天时

基本上妖股多发生在大盘相对稳定或者向稳定转折时,这时资金才活跃,下跌大跌市当中,相对机率较小。

6、地利

妖股启动时往往处在相对低位的区域,在前期阴线的掩护下容易暴涨,而当股价运行到前高附近或者筹码密集区是往往会有较大阻力。如中毅达(600610)在低位起来后暴力反弹,但在前高附近遇到明显压力。

7、人和

所谓人和是指股票股性活跃同时没有“老庄”驻扎、集中的持股基金等,在股票短期暴力拉升过程中不会遭到暗箭砸盘。次新股正式因为这些特点往往能取得良好的赚钱效应。典型反面教材如中国联通(600050)2016年12月1日上演的世纪大战,豪华游资天团准备激情抡板却惨被老庄暗算砸成狗。以下是云财经龙虎榜数据:

以上是总结的部分妖股特征。一旦抓住妖股,短期内就可能实现大幅上涨甚至翻倍行情,这是极具吸引力的,因此对妖股的研究是必要的。但同时要知道妖股不是总结出来的,更不是预测出来的,是实实在在的走出来的。妖股的高暴利同样意味着高风险。投资者一定要结合自己风险承受能力去选择合适的操作模式


  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网